Anonymous Login
2019-09-20 23:47 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000002v1.0 Release (Closed)[All Projects] Generalpublic2008-07-23 08:15
Reporteradolfo 
Assigned Topedroa 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000002: Can't create Company
DescriptionI can create new companies and the browser stay in "loading" everytime. EXCEPT when I write something in "Description".
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000003

pedroa (administrator)

This was due to the company_description being marked as not null.

Please run:
ALTER TABLE `companies` CHANGE `company_description` `company_description` TEXT NULL;

on mysql or get the updated sql script from SVN

Thanks,

Pedro A.
+Notes

-Issue History
Date Modified Username Field Change
2008-03-03 11:30 adolfo New Issue
2008-03-04 16:11 pedroa Status new => resolved
2008-03-04 16:11 pedroa Resolution open => fixed
2008-03-04 16:11 pedroa Assigned To => pedroa
2008-03-04 16:11 pedroa Note Added: 0000003
2008-07-23 08:15 pedroa Status resolved => closed
+Issue History