Anonymous Login
2019-06-17 10:39 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000202v1.1 Release (Closed)[All Projects] Generalpublic2009-09-09 22:39
Reporterpacho 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1 
Summary0000202: Today View always jumps to 1070
DescriptionWhen hiotting the 'Today' button, the calendar shows the day of 1970. The date on the webserver is correct.

It seems that somehow the date of 1970 is passed to the calendar module when the button is hit:
... m=calendar&a=day_view&date=19700101 ...
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000326

pacho (reporter)

It must read '1970' instead of '1070' in the summary headre of course

~0000328

caseydk (administrator)

Last edited: 2009-07-12 05:04

This looks like 'null' is being set.. 'null' in date fields becomes the unix epoch date (January 01, 1970 00:00:00 GMT).

~0000335

caseydk (administrator)

Resolved in r508;

~0000439

caseydk (administrator)

Closed for release.
+Notes

-Issue History
Date Modified Username Field Change
2009-07-09 03:39 pacho New Issue
2009-07-09 03:41 pacho Note Added: 0000326
2009-07-12 05:04 caseydk Note Added: 0000328
2009-07-12 05:04 caseydk Note Edited: 0000328
2009-07-12 05:04 caseydk Status new => assigned
2009-07-12 05:04 caseydk Assigned To => caseydk
2009-07-12 05:05 caseydk Project v1.0 Release (Closed) => v1.1 Release (Closed)
2009-07-15 19:29 caseydk Status assigned => resolved
2009-07-15 19:29 caseydk Resolution open => fixed
2009-07-15 19:29 caseydk Note Added: 0000335
2009-09-09 22:39 caseydk Status resolved => closed
2009-09-09 22:39 caseydk Note Added: 0000439
2009-09-09 22:39 caseydk Fixed in Version => 1.1
+Issue History