2017-11-20 05:25 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000213v1.1 Release (Closed)[All Projects] Generalpublic2009-09-09 22:40
Reporteregemme 
Assigned Tocaseydk 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1 
Summary0000213: Todo doesn't appear since r52x
DescriptionTodo doesn't show anymore since one of the latest commit (r52x or r51x). Log says: Call to undefined method DBQuery::addDateDifference() in C:\Program Files\Zend\Apache2\htdocs\web2project\modules\tasks\todo.php on line 121

TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000354

caseydk (administrator)

egemme, I'm running the latest (r526) and I can't reproduce this one... suggestions?

~0000355

egemme (reporter)

It's weird, I can't neither. But I swear I could reproduce it at the time I submitted the bug. Anyways, just close it.

~0000444

caseydk (administrator)

Closed for release.
+Notes

-Issue History
Date Modified Username Field Change
2009-07-25 05:35 egemme New Issue
2009-07-26 09:59 caseydk Priority normal => immediate
2009-07-27 13:16 caseydk Note Added: 0000354
2009-07-27 13:16 caseydk Status new => feedback
2009-07-28 08:45 egemme Note Added: 0000355
2009-07-28 09:44 caseydk Status feedback => closed
2009-07-28 21:25 caseydk Status closed => resolved
2009-07-28 21:25 caseydk Resolution open => fixed
2009-07-28 21:25 caseydk Assigned To => caseydk
2009-09-09 22:40 caseydk Status resolved => closed
2009-09-09 22:40 caseydk Note Added: 0000444
2009-09-09 22:40 caseydk Fixed in Version => 1.1
+Issue History