Anonymous Login
2019-12-14 04:54 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000220v1.1 Release (Closed)[All Projects] Generalpublic2009-09-09 22:41
ReporterMiraKlim 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1 
Summary0000220: Project list garbled
DescriptionUntil revision 467 there were projects displayed with expand button and when expanded subprojects were displayed twice. This was a bit confusing but acceptable.
Since rev. 467 I don't see subprojects displayed twice but instead of seeing subprojects directly I see some (I would guess random) projects displayed twice.
Steps To ReproduceCreate a new project as a subproject of an existing project. Then look at the project list
Additional InformationIn attached file you can see both list
left with rev 501 - instead of subproject Planning-sub1 EBS HADR is displayed
right with rev <467 - subproject Planning-sub1 is displayed twice

The problem is ïn modules\projects\vw_idx_projects.php
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000376

caseydk (administrator)

Resolved in r545

~0000449

caseydk (administrator)

Closed for release.
+Notes

-Issue History
Date Modified Username Field Change
2009-07-27 06:12 MiraKlim New Issue
2009-07-27 06:12 MiraKlim File Added: ProjListExample.pdf
2009-07-28 13:09 caseydk Status new => assigned
2009-07-28 13:09 caseydk Assigned To => caseydk
2009-07-28 13:09 caseydk Project v1.0 Release (Closed) => v1.1 Release (Closed)
2009-08-02 19:25 caseydk Status assigned => resolved
2009-08-02 19:25 caseydk Resolution open => fixed
2009-08-02 19:25 caseydk Note Added: 0000376
2009-09-09 22:41 caseydk Status resolved => closed
2009-09-09 22:41 caseydk Note Added: 0000449
2009-09-09 22:41 caseydk Fixed in Version => 1.1
+Issue History