2017-11-20 05:22 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000224v1.1 Release (Closed)[All Projects] Generalpublic2009-09-09 22:40
Reporterfirstarticle 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1 
Summary0000224: Task duplicated when sorting by Task Name
DescriptionWhen using normal project view and from the Tasks menu, clicking on the "Task Name" link to sort by task name causes the list of tasks to be sorted by name and the entire list of tasks is duplicated after the original sorted list.
Additional InformationAttached is an example of a small project with two tasks. When sorted by name it shows 4 tasks.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000218closedcaseydk Sorting by Task Name Displays *all* Tasks at Root Level 
+Relationships

-Notes

~0000369

firstarticle (reporter)

I just updated to the latest trunk revision (541-7-31-09) and it seems to have fixed the problem with tasks duplicating.

~0000371

caseydk (administrator)

Duplicate.
Resolved in r540 as noted on 0000218.

~0000447

caseydk (administrator)

Closed for release.
+Notes

-Issue History
Date Modified Username Field Change
2009-07-31 06:27 firstarticle New Issue
2009-07-31 06:27 firstarticle File Added: Tasks-Sorted.gif
2009-07-31 07:45 firstarticle Note Added: 0000369
2009-07-31 11:34 caseydk Relationship added duplicate of 0000218
2009-07-31 11:34 caseydk Duplicate ID 0 => 218
2009-07-31 11:34 caseydk Status new => resolved
2009-07-31 11:34 caseydk Resolution open => fixed
2009-07-31 11:34 caseydk Assigned To => caseydk
2009-07-31 11:34 caseydk Note Added: 0000371
2009-07-31 13:07 caseydk Project v1.0 Release (Closed) => v1.1 Release (Closed)
2009-09-09 22:40 caseydk Status resolved => closed
2009-09-09 22:40 caseydk Note Added: 0000447
2009-09-09 22:40 caseydk Fixed in Version => 1.1
+Issue History