Anonymous Login
2019-07-20 07:25 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000240v1.1 Release (Closed)[All Projects] Generalpublic2009-09-09 22:43
Reporternuddernuby 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version1.1 
Summary0000240: PDF files cannot be accessed. Permission denied.
DescriptionPDF files generated via reports are stored in /files/temp/ but cannot be accessed via the View PDF File on the report page.
Error:
Forbidden
You don't have permission to access /---/files/temp/temp21.pdf on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

The only workaround appears to be the deletion of the .htaccess file in the files directory. The text alteration suggested in http://web2project.net/forums/viewtopic.php?p=2466#2466 did not solve the issue.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000239closedcaseydk PDF files cannot be accessed. Permission denied. 
+Relationships

-Notes

~0000400

caseydk (administrator)

dupe.

~0000459

caseydk (administrator)

Closed for release.
+Notes

-Issue History
Date Modified Username Field Change
2009-08-26 10:52 nuddernuby New Issue
2009-08-27 05:28 caseydk Relationship added duplicate of 0000239
2009-08-27 05:28 caseydk Duplicate ID 0 => 239
2009-08-27 05:28 caseydk Status new => resolved
2009-08-27 05:28 caseydk Resolution open => duplicate
2009-08-27 05:28 caseydk Assigned To => caseydk
2009-08-27 05:28 caseydk Note Added: 0000400
2009-08-27 06:45 caseydk Project v1.0 Release (Closed) => v1.1 Release (Closed)
2009-09-09 22:43 caseydk Status resolved => closed
2009-09-09 22:43 caseydk Note Added: 0000459
2009-09-09 22:43 caseydk Fixed in Version => 1.1
+Issue History