2017-11-20 05:25 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000256v1.2 Release (Closed)[All Projects] Generalpublic2009-12-08 19:10
Reporterlaussetdelon 
Assigned Topedroa 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.2 
Summary0000256: Multiple email sent
DescriptionRev 636 (but happens with previous release too)

When creating a task, and setting multiple assignees, all assignees receive as many email as the amount of assignees (3 assignees => 3 email ...)

Thank you
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000486

caseydk (administrator)

Have you upgraded to the v1.1 release? And you're still seeing it there?

~0000487

laussetdelon (reporter)

Yes.
I have installed 1.1 then upgraded to trunk 639 (not 636 as writen in my description)

~0000488

laussetdelon (reporter)

I don't know if it has an impact but all assignees are part of the same company

~0000492

pedroa (administrator)

Could you please try revision 653?
Files are:
classes/libmail.class.php
modules/forums/forums.class.php
modules/tasks/tasks.class.php

Please let us know if it is ok now.

Cheers,

Pedro A.

~0000519

laussetdelon (reporter)

It seems to be ok now
Thank's

~0000520

pedroa (administrator)

laussetdelon says it "seems" to be ok.
That's good enough for me. :)

Fixed.

Thanks for reporting and for the feedback laussetdelon.

Pedro A.
+Notes

-Issue History
Date Modified Username Field Change
2009-09-14 02:23 laussetdelon New Issue
2009-09-14 05:07 caseydk Note Added: 0000486
2009-09-14 14:27 laussetdelon Note Added: 0000487
2009-09-14 14:28 laussetdelon Note Added: 0000488
2009-09-15 09:10 caseydk Project Pending Requests => v1.2 Release (Closed)
2009-09-17 17:40 pedroa Note Added: 0000492
2009-09-17 17:40 pedroa Assigned To => pedroa
2009-09-17 17:40 pedroa Status new => feedback
2009-09-22 01:06 laussetdelon Note Added: 0000519
2009-09-22 01:11 pedroa Status feedback => resolved
2009-09-22 01:11 pedroa Resolution open => fixed
2009-09-22 01:11 pedroa Note Added: 0000520
2009-12-08 19:10 caseydk Status resolved => closed
2009-12-08 19:10 caseydk Fixed in Version => 1.2
+Issue History