2017-11-20 05:28 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000257v1.2 Release (Closed)[All Projects] Generalpublic2009-12-08 19:04
Reporterchogg 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.2 
Summary0000257: Display of projects with sub-projects in cascade would make visibility much clearer
DescriptionIt would make the visibility of projects and their child projects much clearer if they were shown always linked together in tree structure/cascade directly on the project page, rather than being seperated due to classification by name/date or whatever. Rather in the same way as sub-tasks are shown in the task list with a link and indented by a tab
TagsNo tags attached.
Attached Files

-Relationships
related to 0000186feedback Pending Requests Need an option to allow for parents only on project list 
+Relationships

-Notes

~0000604

caseydk (administrator)

Resolved in r803;
Added a filter to not display child projects if their parent is already displayed in the list;
+Notes

-Issue History
Date Modified Username Field Change
2009-09-15 05:47 chogg New Issue
2009-11-25 18:35 caseydk Project Pending Requests => v1.2 Release (Closed)
2009-11-25 18:36 caseydk Status new => resolved
2009-11-25 18:36 caseydk Resolution open => fixed
2009-11-25 18:36 caseydk Assigned To => caseydk
2009-11-25 18:36 caseydk Note Added: 0000604
2009-12-07 22:15 caseydk Relationship added related to 0000186
2009-12-08 19:04 caseydk Status resolved => closed
2009-12-08 19:04 caseydk Fixed in Version => 1.2
+Issue History