2018-02-25 03:18 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000287v2.1 Release (Closed)[All Projects] Generalpublic2010-09-21 22:55
Reporterjmaynard 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Product Versionv2.1 
Target VersionFixed in Versionv2.1 
Summary0000287: No data displayed on Overall Report
DescriptionWhen selecting Overall Report from the reports tab and setting any date range no data is reported. Total Hours shows 0.0. Same thing happens when Make PDF is selected. PDF matches screen with no data.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000627

caseydk (administrator)

I've been investigating this one... looks like you should expand the date range out a bit and see what happens.

~0000652

jmaynard (reporter)

Expanded date range from 01/01/2001 to 12/31/2010 and still get nothing. Have upgraded to release 1.2 and still have same problem.

Problem exists if I select all projects or individual ones.

~0001256

caseydk (administrator)

Whatever the problem was, it appears to be resolved in v2.0+
+Notes

-Issue History
Date Modified Username Field Change
2009-10-12 19:05 jmaynard New Issue
2009-11-08 20:04 caseydk Project v1.1 Release (Closed) => v1.2 Release (Closed)
2009-12-06 16:54 caseydk Note Added: 0000627
2009-12-06 16:54 caseydk Status new => feedback
2009-12-07 20:31 caseydk Project v1.2 Release (Closed) => Pending Requests
2009-12-14 17:10 jmaynard Note Added: 0000652
2010-01-31 22:33 caseydk Category -- none specified -- => Reports
2010-06-11 06:05 caseydk Project Pending Requests => v2.1 Release (Closed)
2010-09-06 07:48 caseydk Note Added: 0001256
2010-09-06 07:48 caseydk Status feedback => resolved
2010-09-06 07:48 caseydk Resolution open => no change required
2010-09-06 07:48 caseydk Assigned To => caseydk
2010-09-21 22:11 caseydk Status resolved => closed
2010-09-21 22:39 caseydk Status closed => resolved
2010-09-21 22:51 caseydk Status resolved => closed
2010-09-21 22:51 caseydk Fixed in Version => v2.1
2010-09-21 22:55 caseydk Product Version 1.1 => v2.1
+Issue History