Anonymous Login
2019-10-23 13:39 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000300v2.0 Release (Closed)[All Projects] Generalpublic2010-06-21 21:18
Reporterdchrist 
Assigned Tocaseydk 
PriorityurgentSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Versionv2.0.0 
Summary0000300: German Umlaute äöü problem in gantt chart
DescriptionIf you are insert a German Umlaut character like ä ü ö, the graphical gantt chart gets the html entities for these umlaute (e.g. ü ä &öuml;).

TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000637

Kyle Skrinak (reporter)

Most likely encoding related.

Here's something: http://www.php.net/manual/en/function.imagepsencodefont.php
or this for jpGraph, item 3.8 on encoding
http://www.aditus.nu/jpgraph/jpgraphfaq.php

~0000859

caseydk (administrator)

With the scrubbing and character sets being applied properly, it looks like we're good here. See my attached file for an example.
+Notes

-Issue History
Date Modified Username Field Change
2009-11-06 01:00 dchrist New Issue
2009-11-06 01:00 dchrist File Added: umlaut.png
2009-12-08 11:48 caseydk Project Pending Requests => v1.3 Release (Closed)
2009-12-09 03:37 Kyle Skrinak Note Added: 0000637
2009-12-11 20:42 caseydk Priority normal => urgent
2010-02-18 04:38 caseydk Project v1.3 Release (Closed) => v2.0 Release (Closed)
2010-05-04 20:39 caseydk Category Project Designer => Gantt Chart Generation
2010-05-04 20:39 caseydk Description Updated
2010-05-05 20:02 caseydk File Added: Screenshot.png
2010-05-05 20:03 caseydk Note Added: 0000859
2010-05-05 20:03 caseydk Status new => resolved
2010-05-05 20:03 caseydk Resolution open => fixed
2010-05-05 20:03 caseydk Assigned To => caseydk
2010-06-21 21:18 caseydk Status resolved => closed
2010-06-21 21:18 caseydk Fixed in Version => v2.0
+Issue History