2018-07-21 23:30 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000303v1.2 Release (Closed)[All Projects] Generalpublic2009-12-08 19:07
ReporterBenRussoUSA 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.2 
Summary0000303: sort by columns in the DEPARTMENT view refer to the COMPANIES page.
DescriptionWhen viewing https://project.mycorp.test/index.php?m=departments
And then clicking on any of the column headers to sort the table,
all the links are referring to m=companies
So you think you will sort the table when you click and instead you are given the companies table?
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000572

caseydk (administrator)

It looks like a bad copy/past job from the Companies module. This is resolved as of r760 today.

This fix will be in the next release (v1.2).
+Notes

-Issue History
Date Modified Username Field Change
2009-11-09 05:44 BenRussoUSA New Issue
2009-11-09 21:24 caseydk Status new => resolved
2009-11-09 21:24 caseydk Resolution open => fixed
2009-11-09 21:24 caseydk Assigned To => caseydk
2009-11-09 21:24 caseydk Note Added: 0000572
2009-11-09 21:45 caseydk Project v1.1 Release (Closed) => v1.2 Release (Closed)
2009-12-08 19:07 caseydk Status resolved => closed
2009-12-08 19:07 caseydk Fixed in Version => 1.2
+Issue History