Anonymous Login
2018-11-12 21:00 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000313v1.2 Release (Closed)[All Projects] Generalpublic2009-12-08 19:04
ReporterKyle Skrinak 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.2 
Summary0000313: .htaccess for PDF reports incorrect
DescriptionAs per: http://web2project.net/forums/viewtopic.php?p=3436#3436

(Caseydk responded:) Ah... I figured out why this one is happening. In the .htaccess in the root of web2project, we block *all* access to the files directory. Therefore, this is behaving exactly as configured... it's just configured to do the wrong thing.

There *should* have been a .htaccess in the temp directory that looks exactly how you have described.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000602

caseydk (administrator)

These are in the release package now. Turns out the packaging target in Phing does most of this for us. :)
+Notes

-Issue History
Date Modified Username Field Change
2009-11-18 09:40 Kyle Skrinak New Issue
2009-11-19 10:47 caseydk Project v1.1 Release (Closed) => v1.2 Release (Closed)
2009-11-24 22:25 caseydk Status new => resolved
2009-11-24 22:25 caseydk Resolution open => fixed
2009-11-24 22:25 caseydk Assigned To => caseydk
2009-11-24 22:25 caseydk Note Added: 0000602
2009-12-08 19:04 caseydk Status resolved => closed
2009-12-08 19:04 caseydk Fixed in Version => 1.2
+Issue History