Anonymous Login
2018-10-16 17:37 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000314v1.2 Release (Closed)[All Projects] Generalpublic2009-12-08 19:07
Reporterlaussetdelon 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.2 
Summary0000314: End date issue when editing task after upgrade from trunk 750 to trunk 800
DescriptionI just upgraded my release from trunk 750 to trunk 800.

When editing a task, the end date is empty.
When looking in the "Todo" list, the dates (start and end) are correctly displayed.
This is a very blocking issue
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000598

caseydk (administrator)

This was due to a variable name change ($obj to $task) during the Tasks API refactoring;
Resolved in r801;
+Notes

-Issue History
Date Modified Username Field Change
2009-11-23 04:14 laussetdelon New Issue
2009-11-23 20:45 caseydk Project v1.1 Release (Closed) => v1.2 Release (Closed)
2009-11-23 21:32 caseydk Status new => resolved
2009-11-23 21:32 caseydk Resolution open => fixed
2009-11-23 21:32 caseydk Assigned To => caseydk
2009-11-23 21:32 caseydk Note Added: 0000598
2009-12-08 19:07 caseydk Status resolved => closed
2009-12-08 19:07 caseydk Fixed in Version => 1.2
+Issue History