Anonymous Login
2019-09-15 00:33 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000334v1.2 Release (Closed)[All Projects] Generalpublic2009-12-17 22:12
ReporterFran 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version1.2 
Target VersionFixed in Version 
Summary0000334: Can't delete files
DescriptionFrom within the foder explorer or anywhere else, files can't be deleted
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000335closedcaseydk Version 1.2 bug: can not delete files 
+Relationships

-Notes

~0000654

Fran (reporter)

Files are uploaded with 644 permissions, can be downloaded, but not deleted

~0000662

caseydk (administrator)

Marked as duplicate in favor of 0000335 which has a link to the forum thread.
+Notes

-Issue History
Date Modified Username Field Change
2009-12-15 04:42 Fran New Issue
2009-12-15 05:25 Fran Note Added: 0000654
2009-12-17 04:12 caseydk Relationship added duplicate of 0000335
2009-12-17 04:12 caseydk Duplicate ID 0 => 335
2009-12-17 04:12 caseydk Status new => resolved
2009-12-17 04:12 caseydk Resolution open => duplicate
2009-12-17 04:12 caseydk Assigned To => caseydk
2009-12-17 04:12 caseydk Note Added: 0000662
2009-12-17 22:12 caseydk Status resolved => closed
+Issue History