Anonymous Login
2019-04-25 05:44 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000354v4.0 Release (Planning)Core Infrastructurepublic2016-12-29 10:16
ReporterChuckyT 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityalways
StatusacknowledgedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0000354: Page title reflects current activity
DescriptionFrom the forum: http://web2project.net/forums/viewtopic.php?t=1546
We made a customization (hack really) to the template header.php file so that our page title now includes the module and action so we can more easily find a specific page in our browser history. We have found this useful at month end when we have to clean up some of the task logs and we bounce back and forth between our custom invoice report and specific task logs. It also helps if we are talking to someone on the phone because we can ask them what the page title is to know what page they are on (especially now since there are a few different views of projects).
Additional InformationBase code from the template header.php file attached. Should really be included in the core, be made more efficient, and use a resource bundle for localization. Works well enough in English as coded.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003663

caseydk (administrator)

Implemented at some point, not entirely sure when.

~0003833

caseydk (administrator)


I'm changing this issue to acknowledged.

While it's resolved in the v4.0 development branch. That is going to be reviewed commit by commit and merged into a new development branch over the next couple months.
+Notes

-Issue History
Date Modified Username Field Change
2010-01-13 14:56 ChuckyT New Issue
2010-01-13 14:56 ChuckyT File Added: header.php
2014-08-16 18:28 caseydk Category General => Core Infrastructure
2014-10-05 10:10 caseydk Project Pending Requests => v4.0 Release (Planning)
2014-10-05 10:11 caseydk Note Added: 0003663
2014-10-05 10:11 caseydk Status new => resolved
2014-10-05 10:11 caseydk Fixed in Version => 4.0
2014-10-05 10:11 caseydk Resolution open => fixed
2014-10-05 10:11 caseydk Assigned To => caseydk
2014-10-05 10:11 caseydk Target Version => 4.0
2016-12-29 10:16 caseydk Status resolved => acknowledged
2016-12-29 10:16 caseydk Note Added: 0003833
+Issue History