Anonymous Login
2019-08-17 08:23 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000355v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:54
Reporterangman 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version2.3 
Summary0000355: recurring events not see on day view
DescriptionEvents created with recurs option, don't appear on day view (weekly and month views work perfectly). The problem occur with demo version too.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000709closedcaseydk Recurring events doesn't show up in the daily view 
+Relationships

-Notes

~0000792

caseydk (administrator)

I have to say that this is one of the more useful bug reports I've seen. Thanks for the awesome screenshot. :)

~0001677

caseydk (administrator)

Duplicate and resolved :)
+Notes

-Issue History
Date Modified Username Field Change
2010-01-14 02:49 angman New Issue
2010-01-14 02:49 angman File Added: dayviewbug.jpg
2010-01-16 20:38 caseydk Project v1.2 Release (Closed) => v1.3 Release (Closed)
2010-03-31 20:06 caseydk Note Added: 0000792
2010-03-31 20:48 caseydk Project v1.3 Release (Closed) => Pending Requests
2011-02-24 01:01 caseydk Project Pending Requests => v2.3 Release (Closed)
2011-02-24 01:01 caseydk Note Added: 0001677
2011-02-24 01:01 caseydk Relationship added duplicate of 0000709
2011-02-24 01:01 caseydk Duplicate ID 0 => 709
2011-02-24 01:01 caseydk Status new => resolved
2011-02-24 01:01 caseydk Resolution open => duplicate
2011-02-24 01:01 caseydk Assigned To => caseydk
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:54 caseydk Status resolved => closed
+Issue History