Anonymous Login
2019-08-25 19:31 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000357v3.0 Release[All Projects] Generalpublic2013-10-31 06:19
Reportercaseydk 
Assigned Topedroa 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0000357: Set a Default Assignee to new Tasks
DescriptionCreating a task with project designer (I decided to put it as a default view, having had too many complaints about creating a big project with many tasks using normal view is a pain in the ass) allows you to create a task with "no assignee" per default. This is kinda of a problem for me because that would mean everybody will start creating tasks with no assignee and eventually result in having a messy web2project (it's not easy every day to convince your staff to regularly update web2project already :)) It would be good if for example by default when task(s) are created with project designer, the default assignee (100%) is the one creating the task(s)
Additional InformationFrom donvincenzo on this thread: http://web2project.net/forums/viewtopic.php?t=1588
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2010-01-21 12:31 caseydk New Issue
2010-08-12 23:15 caseydk Project Pending Requests => v2.2 Release (Closed)
2010-12-03 12:21 caseydk Status new => assigned
2010-12-03 12:21 caseydk Assigned To => pedroa
2010-12-15 21:54 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-03-22 03:36 pedroa Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-06-25 23:28 caseydk Project v2.4 Release (Closed) => Pending Requests
2011-08-09 13:12 caseydk Project Pending Requests => v3.0 Release
2011-10-21 15:05 caseydk Note Added: 0002264
2011-10-21 15:05 caseydk Status assigned => resolved
2011-10-21 15:05 caseydk Resolution open => fixed
2013-08-28 11:13 caseydk Fixed in Version => 3.0.0
2013-10-31 06:19 caseydk Status resolved => closed
+Issue History