Anonymous Login
2019-09-17 14:15 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000360v2.0 Release (Closed)[All Projects] Generalpublic2010-06-28 19:22
ReporterChuckyT 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Versionv2.0.0 
Summary0000360: Collapse Project Details hides tasks
DescriptionClicking on the project name in project designer causes level 1 (parent) tasks to disappear from the task view, showing level 2 child tasks only. Page has to be refreshed to display all tasks again.
Additional InformationSteps to reproduce:
1. Create a project with parent and child tasks (or use an existing one).
2. Open the project in project designer.
3. Click the project name in the first panel to collapse the project details panel.
4. On the task panel the parent tasks are no longer displayed showing only the child tasks.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001096

caseydk (administrator)

Resolved in r1213.. problem was due to an over-broad match on javascript id searching
+Notes

-Issue History
Date Modified Username Field Change
2010-01-28 05:17 ChuckyT New Issue
2010-01-29 18:49 caseydk Project v1.2 Release (Closed) => v1.3 Release (Closed)
2010-03-27 22:02 caseydk Status new => assigned
2010-03-27 22:02 caseydk Assigned To => caseydk
2010-03-31 17:50 caseydk Project v1.3 Release (Closed) => v2.0 Release (Closed)
2010-06-06 11:10 caseydk Assigned To caseydk =>
2010-06-06 11:10 caseydk Status assigned => acknowledged
2010-06-06 11:10 caseydk Product Version 1.2 =>
2010-06-06 11:11 caseydk Project v2.0 Release (Closed) => Pending Requests
2010-06-26 21:09 caseydk Project Pending Requests => v2.0 Release (Closed)
2010-06-27 11:37 caseydk Note Added: 0001096
2010-06-27 11:37 caseydk Status acknowledged => resolved
2010-06-27 11:37 caseydk Fixed in Version => v2.0
2010-06-27 11:37 caseydk Resolution open => fixed
2010-06-27 11:37 caseydk Assigned To => caseydk
2010-06-28 19:22 caseydk Status resolved => closed
+Issue History