Anonymous Login
2019-10-20 12:16 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000375v1.3 Release (Closed)[All Projects] Generalpublic2010-03-31 22:45
Reportericanoop 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version1.3 
Target VersionFixed in Version1.3 
Summary0000375: Project progress ignores tasks that don't have any work hours logged
Description1) Create a new task with some duration (say 8 hours) using ProjectDesigner or the normal view project.

2) Update that task's progress to 50% complete. The project progress is not effected at all, it's still 0%.

3) Log 1 hour (or any number of hours) of work on this task. The project progress now reflects the task's progress of 50% complete - project progress is 50%.

This is a problem because many teams (mine included) don't want to track the hours they worked on tasks, just completion progress.
Additional InformationWeb2Project 1.2.2
Fedora Core 10
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000748

caseydk (administrator)

This one has already been fixed in development and will be in the coming March release.

~0000813

caseydk (administrator)

Closed in v1.3 release.
+Notes

-Issue History
Date Modified Username Field Change
2010-02-10 05:42 icanoop New Issue
2010-02-10 20:39 caseydk Note Added: 0000748
2010-02-10 20:39 caseydk Status new => resolved
2010-02-10 20:39 caseydk Resolution open => fixed
2010-02-10 20:39 caseydk Assigned To => caseydk
2010-03-31 22:44 caseydk Product Version => 1.3
2010-03-31 22:45 caseydk Note Added: 0000813
2010-03-31 22:45 caseydk Status resolved => closed
2010-03-31 22:45 caseydk Fixed in Version => 1.3
+Issue History