Anonymous Login
2019-08-19 22:59 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000387v1.3 Release (Closed)[All Projects] Generalpublic2010-03-31 22:42
Reporterzbyszek 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version1.3 
Summary0000387: File versioning
DescriptionFile versioning is not functioning web2projekt ver 1.22 (also checked in the demo version is a bug)
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000788

caseydk (administrator)

After reviewing and resolving 0000398 - http://bugs.web2project.net/view.php?id=398 - I believe this is a duplicate of the same issue. Please update to r984 or beyond and see if the same behavior exists. Thanks.

~0000796

caseydk (administrator)

Tested in the latest and greatest version r988 without issue.

~0000804

caseydk (administrator)

Closed in v1.3 release.
+Notes

-Issue History
Date Modified Username Field Change
2010-03-10 21:44 zbyszek New Issue
2010-03-21 11:16 caseydk Project v1.2 Release (Closed) => v1.3 Release (Closed)
2010-03-28 22:00 caseydk Note Added: 0000788
2010-03-28 22:00 caseydk Status new => feedback
2010-03-31 21:26 caseydk Note Added: 0000796
2010-03-31 21:26 caseydk Status feedback => resolved
2010-03-31 21:26 caseydk Resolution open => fixed
2010-03-31 21:26 caseydk Assigned To => caseydk
2010-03-31 22:42 caseydk Note Added: 0000804
2010-03-31 22:42 caseydk Status resolved => closed
2010-03-31 22:42 caseydk Fixed in Version => 1.3
+Issue History