Anonymous Login
2019-10-20 19:15 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000391v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:54
Reporterflg75000 
Assigned Totrevormorse 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000391: Importing all tasks from another project (template) does not importing dependancies of source tasks
DescriptionIf I import all tasks from another project, the dependancies of the tasks in the source project are not created in the destination project.

All tasks are individuals.

So a project type "template" with many task and dependancies cannot be used.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000647closedtrevormorse v2.2 Release (Closed) When importing tasks into new project tasks start/end dates are not recalculated based on new project's start date 
+Relationships

-Notes

~0001428

trevormorse (manager)

Fixed in same commit as 0000647 - http://bugs.web2project.net/view.php?id=647
+Notes

-Issue History
Date Modified Username Field Change
2010-03-16 09:42 flg75000 New Issue
2010-06-05 11:27 caseydk Status new => assigned
2010-06-05 11:27 caseydk Assigned To => caseydk
2010-12-08 12:22 caseydk Assigned To caseydk => trevormorse
2010-12-12 15:55 trevormorse Relationship added duplicate of 0000647
2010-12-12 15:56 trevormorse Note Added: 0001428
2010-12-12 15:56 trevormorse Status assigned => resolved
2010-12-12 15:56 trevormorse Resolution open => fixed
2010-12-22 23:07 caseydk Project Pending Requests => v2.2 Release (Closed)
2011-01-03 08:04 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:54 caseydk Status resolved => closed
+Issue History