Anonymous Login
2019-04-18 04:08 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000392v2.0 Release (Closed)[All Projects] Generalpublic2010-06-21 21:11
Reporterflg75000 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Versionv2.0.0 
Summary0000392: The screen following an import operation remains blank.
DescriptionAfter an import of all tasks from another project, the following screen remains blank.
And when moving to another screen in W2P and coming back into tasks screen, the tasks are correcty imported and visible.
It is as if the import script cannot display the following screen after an import operation.
This is the same bug (is it a bug ?) with the both navigators IE and Firefox.


TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000945

caseydk (administrator)

Resolved.. it was due to the incorrect processing of error messages on task saving.
+Notes

-Issue History
Date Modified Username Field Change
2010-03-16 09:52 flg75000 New Issue
2010-06-02 21:06 caseydk Project Pending Requests => v2.0 Release (Closed)
2010-06-04 10:46 caseydk Note Added: 0000945
2010-06-04 10:46 caseydk Status new => resolved
2010-06-04 10:46 caseydk Resolution open => fixed
2010-06-04 10:46 caseydk Assigned To => caseydk
2010-06-21 21:11 caseydk Status resolved => closed
2010-06-21 21:11 caseydk Fixed in Version => v2.0
+Issue History