Anonymous Login
2020-02-26 11:23 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000410v2.0 Release (Closed)[All Projects] Generalpublic2010-05-19 15:48
Reporteregemme 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000410: Project and development URL validation in Project edit
DescriptionSince 1.3, I noticed that some URL's that were already present on my project description are now reported invalid when I try to update project info. I noticed that the failing URL has _ in it which I think might not be part of the validation regex. I usually fill these values by going on our Wiki or demo app, cutting the address box in IE and pasting in URL fields of w2p.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000405closedcaseydk ver 1.3 - Company URL crashes, the links are working properly 
+Relationships

-Notes

~0000831

caseydk (administrator)

Fix already attached to other bug.
+Notes

-Issue History
Date Modified Username Field Change
2010-04-20 05:35 egemme New Issue
2010-04-21 17:03 caseydk Note Added: 0000831
2010-04-21 17:03 caseydk Relationship added duplicate of 0000405
2010-04-21 17:03 caseydk Duplicate ID 0 => 405
2010-04-21 17:03 caseydk Status new => resolved
2010-04-21 17:03 caseydk Resolution open => duplicate
2010-04-21 17:03 caseydk Assigned To => caseydk
2010-05-14 08:05 caseydk Project v1.3 Release (Closed) => v2.0 Release (Closed)
2010-05-19 15:48 caseydk Status resolved => closed
+Issue History