Anonymous Login
2022-07-02 20:27 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000431Third-party ModulesProject Importerpublic2014-04-05 17:59
ReporterShiyayo 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Versionimporters-v4.1 
Summary0000431: Cannot import some XML files into Web2project
DescriptionI cant seem to be able to import some XML files into my Web2project while others I done easy...what could be the problem. Please help am stuck. Thanks
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000873

caseydk (administrator)

Is this the Project Importer?

~0000874

Shiyayo (reporter)

I doubt it, because some of the files imported without a problem.

But since I last posted above, I have gone back and redesigned some of the ms projects from scratch before saving them as XML and those have imported fine. So I suspect my problem was more with the anomalies in the ms project files themselves.

At least that is my take on it...am no IT guru so all am doing is guess work and trial and error.

~0000877

caseydk (administrator)

No change required.

~0001252

caseydk (administrator)

Resolved in the new release. Please update here:

https://sourceforge.net/projects/web2project-mod/files/Project-Importer/
+Notes

-Issue History
Date Modified Username Field Change
2010-05-06 23:06 Shiyayo New Issue
2010-05-13 20:34 caseydk Note Added: 0000873
2010-05-13 20:34 caseydk Status new => feedback
2010-05-13 21:00 Shiyayo Note Added: 0000874
2010-05-14 05:19 caseydk Note Added: 0000877
2010-05-14 05:19 caseydk Status feedback => resolved
2010-05-14 05:19 caseydk Resolution open => no change required
2010-05-14 05:19 caseydk Assigned To => caseydk
2010-06-16 09:07 caseydk Project Pending Requests => Third-party Modules
2010-06-21 21:46 caseydk Category Files => Project Importer
2010-06-21 21:46 caseydk Description Updated
2010-09-06 00:22 caseydk Note Added: 0001252
2010-09-06 00:22 caseydk Status resolved => closed
2010-09-06 00:22 caseydk Fixed in Version => importers-v4.1
2014-04-05 17:59 caseydk Category General => Project Importer
+Issue History