Anonymous Login
2020-09-18 06:37 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000433Pending Requests[All Projects] Generalpublic2014-04-05 08:05
Reporterorcusomega 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000433: Ability to set width of columns and/or select visible columns for task lists
DescriptionDue to the amount of tasks in a given project, the visible list scrolls out of the browser window - this creates the need to scroll back and forth. Additionally, if this is included, it would be possible to easily "print screen" and take the list to a meeting, or other off-line information gathering session.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001351acknowledgedcaseydk v4.0 Release (Planning) Customizing Task columns does not work properly 
related to 0000061closedcaseydk v2.3 Release (Closed) Customize List Screens 
+Relationships

-Notes

~0000953

caseydk (administrator)

The lists *should* be somewhat customizable in v2.0 but the widths will not be this release.. that will probably fall to a v2.1 release.

~0003241

caseydk (administrator)

Marking this resolved in favor of 0001351 which has more up to date information.
+Notes

-Issue History
Date Modified Username Field Change
2010-05-07 09:46 orcusomega New Issue
2010-05-30 20:50 caseydk Relationship added related to 0000061
2010-06-04 22:41 caseydk Project v2.0 Release (Closed) => Pending Requests
2010-06-04 22:42 caseydk Note Added: 0000953
2014-01-01 17:12 caseydk Project Pending Requests => v3.2 Release
2014-01-21 17:58 caseydk Target Version => 3.2
2014-01-25 00:39 caseydk Category General => Cosmetic/UI Issues
2014-02-19 22:53 caseydk Relationship added related to 0001351
2014-02-19 22:53 caseydk Note Added: 0003241
2014-02-19 22:53 caseydk Relationship replaced duplicate of 0001351
2014-02-19 22:53 caseydk Status new => resolved
2014-02-19 22:53 caseydk Resolution open => duplicate
2014-02-19 22:53 caseydk Assigned To => caseydk
2014-02-19 22:54 caseydk Status resolved => closed
2014-04-05 08:05 caseydk Project v3.2 Release => Pending Requests
2014-04-05 08:05 caseydk Category Cosmetic/UI Issues => General
+Issue History