Anonymous Login
2020-01-28 11:43 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000442v1.3 Release (Closed)[All Projects] Generalpublic2010-05-19 15:48
Reporterpacho 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version1.3 
Target VersionFixed in Version 
Summary0000442: Subprojects are not always shown in Project list
DescriptionSubprojects of a particular parent are not always shown, e.g. not shown in the projects' list (see screenshots attached)

TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000415closedtrevormorse v2.0 Release (Closed) Project count on tabs different 
+Relationships

-Notes

~0000886

caseydk (administrator)

Duplicate, already fixed in SVN.
+Notes

-Issue History
Date Modified Username Field Change
2010-05-18 03:08 pacho New Issue
2010-05-18 03:08 pacho File Added: subproject-screens.rar
2010-05-18 20:40 caseydk Note Added: 0000886
2010-05-18 20:40 caseydk Relationship added duplicate of 0000415
2010-05-18 20:40 caseydk Duplicate ID 0 => 415
2010-05-18 20:40 caseydk Status new => resolved
2010-05-18 20:40 caseydk Resolution open => duplicate
2010-05-18 20:40 caseydk Assigned To => caseydk
2010-05-19 15:48 caseydk Status resolved => closed
+Issue History