Anonymous Login
2019-09-22 02:55 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000443v1.3 Release (Closed)[All Projects] Generalpublic2010-05-19 15:48
Reporterpacho 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version1.3 
Target VersionFixed in Version 
Summary0000443: project_percent_complete is not calculated from subprojects
DescriptionThe completion of a parent project is not calculated from the subprojects, thus the completion of a subproject is not taken into account for the overall completion of a project.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000086closedcaseydk v2.0 Release (Closed) Percent Calculation with Subprojects 
+Relationships

-Notes

~0000885

caseydk (administrator)

Duplicate.
+Notes

-Issue History
Date Modified Username Field Change
2010-05-18 03:11 pacho New Issue
2010-05-18 20:38 caseydk Note Added: 0000885
2010-05-18 20:38 caseydk Relationship added duplicate of 0000086
2010-05-18 20:38 caseydk Duplicate ID 0 => 86
2010-05-18 20:38 caseydk Status new => resolved
2010-05-18 20:38 caseydk Resolution open => duplicate
2010-05-18 20:38 caseydk Assigned To => caseydk
2010-05-19 15:48 caseydk Status resolved => closed
+Issue History