Anonymous Login
2019-06-26 19:17 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000456v2.0 Release (Closed)[All Projects] Generalpublic2010-06-21 21:12
Reporteravallee 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Versionv2.0.0 
Summary0000456: display of project by status
DescriptionIn the projects main window, we have the ability to view the projects by status.

Unfortunately, when projects organisation is hierarchical - projects, subprojects, sub-subprojects, the display of the projects by status (when we click on the appropriate tab - does not work, even if the number of projects in the appropriate tab in correctly displayed.
The only tab that works is the one corresponding to the status of the project at the higher level.
Would be good if we could have a flat list of the projects in the corresponding state.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000435closedcaseydk Filtered projects list tabs are missing elements 
+Relationships

-Notes

~0000934

caseydk (administrator)

This is a duplicate of 0000435 and will be resolved in the v2.0 release this month.

~0000935

caseydk (administrator)

Correction: It's been resolved. It will be in a formal release as of v2.0.
+Notes

-Issue History
Date Modified Username Field Change
2010-05-31 23:27 avallee New Issue
2010-06-01 13:42 caseydk Project v1.3 Release (Closed) => v2.0 Release (Closed)
2010-06-01 13:43 caseydk Note Added: 0000934
2010-06-01 13:43 caseydk Relationship added duplicate of 0000435
2010-06-01 13:43 caseydk Duplicate ID 0 => 435
2010-06-01 13:43 caseydk Status new => resolved
2010-06-01 13:43 caseydk Resolution open => fixed
2010-06-01 13:43 caseydk Assigned To => caseydk
2010-06-01 13:43 caseydk Note Added: 0000935
2010-06-21 21:12 caseydk Status resolved => closed
2010-06-21 21:12 caseydk Fixed in Version => v2.0
+Issue History