2017-11-20 05:19 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000458v3.0 Release[All Projects] Generalpublic2013-10-31 06:19
Reporterpacho 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0000458: Gantt Charts always display ALL projects
DescriptionIf a subset of projects has been selected by either using the search- or filter function the Gantt-Cart always shows all projects.

It should rather show just the projects that are filtered/ searched
TagsNo tags attached.
Attached Files

-Relationships
has duplicate 0000908closedcaseydk Pending Requests Print to PDF Gantt chart of selected project 
related to 0000987closedcaseydk Pending Requests Reports that give us overview about projects 
+Relationships

-Notes

~0000936

caseydk (administrator)

I don't know that the Gantt charts have ever just displayed a subset.. can you tell me how you're filtering?

~0000942

pacho (reporter)

If the Gantt charts have not just displayed a subset yet, they probably should in the future?
In the projects list view you can search for projects (by typing search criteria into the search box) or filter projects by owner etc.. Thus the list displays the resultset according to the search criteria or the filter you set. If you now display the Gantt chart it displays ALL projects but it would be nice if the Gantt would only display the projects of the selected subset.
So if this is not a bug, maybe it is a feature - I guess it would be quite easy to implement this?

~0001608

achiele (reporter)

This feature will be implemented? This issue is important for portfolio of projects. Thanks

~0001609

caseydk (administrator)

The Gantt creation respects the company filter, is that sufficient?

~0001610

pacho (reporter)

For our purpose we need the Gantt to also reflect the department filter and then of course the standards like:
- timeframe
- planned projects
- projects in progress
- ...

~0001611

achiele (reporter)

Casey course, it would be better than it is now, but for those who use the application would be confused. Respects the companies and not filter type and owner?
Well, it certainly helps with the companies, but the ideal would be to respect all filters.
Thanks

~0001675

caseydk (administrator)

This has had some updates so all the filters (but not the search) is respected.

~0002305

caseydk (administrator)

Resolved in r2198;
+Notes

-Issue History
Date Modified Username Field Change
2010-06-02 03:04 pacho New Issue
2010-06-02 09:31 caseydk Note Added: 0000936
2010-06-03 04:59 pacho Note Added: 0000942
2010-06-03 05:21 caseydk Project v1.3 Release (Closed) => Pending Requests
2011-02-08 12:40 achiele Note Added: 0001608
2011-02-08 19:27 caseydk Note Added: 0001609
2011-02-09 01:27 pacho Note Added: 0001610
2011-02-09 04:24 achiele Note Added: 0001611
2011-02-24 00:53 caseydk Note Added: 0001675
2011-07-03 23:47 caseydk Project Pending Requests => v3.0 Release
2011-07-30 15:39 caseydk Relationship added has duplicate 0000908
2011-10-01 22:37 caseydk Relationship added related to 0000987
2011-11-24 22:29 caseydk Note Added: 0002305
2011-11-24 22:29 caseydk Status new => resolved
2011-11-24 22:29 caseydk Resolution open => fixed
2011-11-24 22:29 caseydk Assigned To => caseydk
2013-08-28 11:13 caseydk Fixed in Version => 3.0.0
2013-10-31 06:19 caseydk Status resolved => closed
+Issue History