Anonymous Login
2019-02-21 17:00 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000473v2.0 Release (Closed)[All Projects] Generalpublic2010-06-21 21:07
Reporterchdrsto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Versionv2.0.0 
Target VersionFixed in Versionv2.0.0 
Summary0000473: Losing project contacts during migration 1.3 -> 2.0
DescriptionDuring migration from 1.3 -> 2.0 (Dev:1170) I've lost any Contact Information in all the migrated projects.

If I create a new contact on single project, the new contact is there.

But on multi projects, after adding contacts on the leading or subproject the contact is missing again.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000988

chdrsto (reporter)

Addtional Info:
Adding contact on single project is not working either.

~0000998

caseydk (administrator)

This was due to some oddities in the new data structure.. resolved in r1177;
+Notes

-Issue History
Date Modified Username Field Change
2010-06-09 06:57 chdrsto New Issue
2010-06-09 07:03 chdrsto Note Added: 0000988
2010-06-11 21:36 caseydk Note Added: 0000998
2010-06-11 21:36 caseydk Status new => resolved
2010-06-11 21:36 caseydk Resolution open => fixed
2010-06-11 21:36 caseydk Assigned To => caseydk
2010-06-21 21:07 caseydk Status resolved => closed
2010-06-21 21:07 caseydk Fixed in Version => v2.0
+Issue History