2017-11-20 05:22 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000487v2.0 Release (Closed)[All Projects] Generalpublic2010-06-21 21:07
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Versionv2.0.0 
Target VersionFixed in Versionv2.0.0 
Summary0000487: Project list: should display subprojects
Descriptioncurrently, the subprojects are not displayed, one needs to click on the + sign.

This is not good if I know there is subprokect xxY but don't remember where it is.
Also: why should they be hidden by default? We don't hide the task/subtask structure either.

Solutions:

a) display by default,
or


b) make button to open all parent subproject structures
c) make extra tab for subprojects only - may be best, because there I can order by nname and will easily find it.
a+c would be perfect.
Then I would find those where I know the parent directly below the parent, and the others in the subproject tab.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001009

caseydk (administrator)

Resolved via route a in r 1182;
+Notes

-Issue History
Date Modified Username Field Change
2010-06-13 10:33 opto New Issue
2010-06-13 16:52 caseydk Note Added: 0001009
2010-06-13 16:52 caseydk Status new => resolved
2010-06-13 16:52 caseydk Resolution open => fixed
2010-06-13 16:52 caseydk Assigned To => caseydk
2010-06-21 21:07 caseydk Status resolved => closed
2010-06-21 21:07 caseydk Fixed in Version => v2.0
+Issue History