Anonymous Login
2019-02-21 11:57 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000489v2.0 Release (Closed)[All Projects] Generalpublic2010-06-21 21:05
Reporterdavid 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Versionv2.0.0 
Target VersionFixed in Versionv2.0.0 
Summary0000489: Problems adding departments
Description1) Country Field: Even though country field is not a required field, I cannot add a department without selecting a country. If country is left blank, w2p does not add the department and does not give the user an error.

2) When a new department is successfully created, the user should be taken back to the Company page that lists the departments for that company (including the new department), and not be taken to a list of all departments for all companies.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001016

caseydk (administrator)

I can't reproduce your first issue. Are you getting any sort of error messages whatsoever? Javascript? PHP error log? Apache? Has it ever worked for you? Have previous versions worked for you?

Your second issue is a duplicate of 0000481.. which is also yours. Please submit one issue per ticket.

~0001028

david (reporter)

Adding a department without selecting a country has never worked for me. No error messages. It will save to the database if I choose a department name and a country. It will not save to the database if I just give a name. (It will also not save to the database if I give a name and everything else except the country)

~0001032

caseydk (administrator)

What version? Are you running the latest release (1.3) or the latest nightly snapshot or svn or something else?

~0001052

caseydk (administrator)

Resolved in r1187 - http://web2project.svn.sourceforge.net/viewvc/web2project?revision=1187&view=revision
+Notes

-Issue History
Date Modified Username Field Change
2010-06-14 09:44 david New Issue
2010-06-14 10:50 caseydk Note Added: 0001016
2010-06-14 10:50 caseydk Status new => feedback
2010-06-15 02:20 david Note Added: 0001028
2010-06-15 05:10 caseydk Note Added: 0001032
2010-06-16 06:53 caseydk Note Added: 0001052
2010-06-16 06:53 caseydk Status feedback => resolved
2010-06-16 06:53 caseydk Resolution open => fixed
2010-06-16 06:53 caseydk Assigned To => caseydk
2010-06-21 21:05 caseydk Status resolved => closed
2010-06-21 21:05 caseydk Fixed in Version => v2.0
+Issue History