Anonymous Login
2019-09-15 05:52 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000051v1.2 Release (Closed)[All Projects] Generalpublic2009-12-08 19:10
Reporterfred simons 
Assigned Topedroa 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Version1.2 
Summary0000051: accentuated caracters don't show up everywere
Descriptionsee the picture.
"Geneviève" is corrects everywere BUT in the owner column
TagsNo tags attached.
Attached Files

-Relationships
related to 0000085closedpedroa v1.2 Release (Closed) Danish characters not shown properly 
related to 0000193closedcaseydk v1.1 Release (Closed) Special Characters (i.e. German 'Umlaute') are not displayed correctly for projects 
+Relationships

-Notes

~0000155

caseydk (administrator)

While this is a problem, it is mostly due to the injection/retrieval of data outside the accepted W2PObject methods. This will require some cleanup and will be handled post-v1.0.

~0000494

pedroa (administrator)

Now that we are UTF-8 compatible this problem should no longer exist.
Be sure that your database has been converted to UTF-8.
Then check it out.
If it is still an issue, then try to edit the users contact and store it again.
If then, and only then if it is still an issue open a new report please.

Thank you.

Pedro A.
+Notes

-Issue History
Date Modified Username Field Change
2008-06-27 06:15 fred simons New Issue
2008-06-27 06:15 fred simons File Added: w2pscreenshot.jpg
2008-09-03 05:59 pedroa Status new => assigned
2008-09-03 05:59 pedroa Assigned To => pedroa
2009-01-30 08:13 caseydk Relationship added related to 0000085
2009-01-30 08:14 caseydk Project v1.0 Release (Closed) => Pending Requests
2009-01-30 08:15 caseydk Note Added: 0000155
2009-02-03 06:59 caseydk Category => Translation/Languages
2009-06-22 04:52 caseydk Relationship added related to 0000193
2009-09-18 02:29 pedroa Status assigned => resolved
2009-09-18 02:29 pedroa Resolution open => no change required
2009-09-18 02:29 pedroa Note Added: 0000494
2009-09-18 04:31 caseydk Project Pending Requests => v1.2 Release (Closed)
2009-12-08 19:10 caseydk Status resolved => closed
2009-12-08 19:10 caseydk Fixed in Version => 1.2
+Issue History