Anonymous Login
2019-08-23 19:23 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000528v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:54
Reporterzbyszek 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000528: ections to error 401
Descriptionlook at the attachement
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001196

caseydk (administrator)

This is only in the Project Designer, correct?

~0001197

zbyszek (reporter)

only here as in the attached picture, in other places is correctly

~0001203

caseydk (administrator)

Before I go to sleep, an update:

The core of this one seems to be the Files tab on the Projects module.. instead of grabbing the latest version of the file (as it's supposed to), it just grabs the first version of the file and calls it done. This isn't right.

~0001689

caseydk (administrator)

Resolved in r1707:
standardized the file listings between the two layouts;
cleaned up a bunch of unnecessary queries, etc;
+Notes

-Issue History
Date Modified Username Field Change
2010-08-03 04:41 zbyszek New Issue
2010-08-03 04:41 zbyszek File Added: web2Project - 21.png
2010-08-13 08:56 caseydk Note Added: 0001196
2010-08-13 13:28 zbyszek Note Added: 0001197
2010-08-13 23:20 caseydk Note Added: 0001203
2010-08-13 23:20 caseydk Status new => assigned
2010-08-13 23:20 caseydk Assigned To => caseydk
2010-08-30 22:13 caseydk Project v2.0 Release (Closed) => v2.1 Release (Closed)
2010-09-15 18:45 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-12-15 21:54 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-02-26 23:05 caseydk Note Added: 0001689
2011-02-26 23:05 caseydk Status assigned => resolved
2011-02-26 23:05 caseydk Resolution open => fixed
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:54 caseydk Status resolved => closed
+Issue History