2018-07-21 23:47 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000530v2.1 Release (Closed)[All Projects] Generalpublic2010-09-21 22:47
Reporterroland 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Versionv2.1 
Target VersionFixed in Versionv2.1 
Summary0000530: Forum buttons are displayed incorrectly in IE8
DescriptionForum/Topic, buttons "forums list", "topics for this forum", "view PDF file" are displayed incorrectly in Internet Explorer 8.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001181

opto (manager)

display all on top of each other

newest trunk with IE compatibility does not help

~0001186

caseydk (administrator)

Duplicate as noted.

~0001192

caseydk (administrator)

Doh.

~0001200

caseydk (administrator)

Resolved in r1292 with some other smaller issues resolved in r1291.
+Notes

-Issue History
Date Modified Username Field Change
2010-08-03 11:15 roland New Issue
2010-08-03 22:18 opto Note Added: 0001181
2010-08-12 07:26 caseydk Category Forums => Browser Compatibility
2010-08-12 12:14 caseydk Relationship added duplicate of 0000534
2010-08-12 12:15 caseydk Note Added: 0001186
2010-08-12 12:15 caseydk Status new => closed
2010-08-12 12:15 caseydk Resolution open => duplicate
2010-08-12 15:27 caseydk Assigned To => caseydk
2010-08-12 15:27 caseydk Note Added: 0001192
2010-08-12 15:27 caseydk Status closed => feedback
2010-08-12 15:27 caseydk Resolution duplicate => reopened
2010-08-13 23:07 caseydk Note Added: 0001200
2010-08-13 23:07 caseydk Status feedback => resolved
2010-08-13 23:07 caseydk Resolution reopened => fixed
2010-08-13 23:14 caseydk Relationship deleted 0000534
2010-08-24 14:58 caseydk Project v2.0 Release (Closed) => v2.1 Release (Closed)
2010-09-21 22:11 caseydk Status resolved => closed
2010-09-21 22:35 caseydk Product Version v2.0.0 => v2.1
2010-09-21 22:39 caseydk Status closed => resolved
2010-09-21 22:47 caseydk Status resolved => closed
2010-09-21 22:47 caseydk Fixed in Version => v2.1
+Issue History