2018-02-25 03:19 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000534v2.1 Release (Closed)[All Projects] Generalpublic2010-09-21 23:03
Reporteropto 
Assigned To 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionno change required 
Product Versionv2.1 
Target VersionFixed in Versionv2.1 
Summary0000534: edit icon/button does not work (IE8)
Descriptionedit icon/button does not work (IE8)
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001178

caseydk (administrator)

What screen? Where?

~0001182

opto (manager)

links .. create new link
links.. you get listing of all links click edit icon ...empty blue screen (I mean w2p blue, not Windows bluescreen)

~0001185

opto (manager)

see http://forums.web2project.net/viewtopic.php?p=6380#6380

for more info:

the permission check does not work, both in addedit, do_link_aed and in CLink::store
add is ok, edit and del not

~0001188

opto (manager)

duplicate of 530 ?? Not sure. 534 is on IE and FF concerning links, solved by commenting permissions.
530 is IE layout problem only concerning button layout in IE.

~0001191

caseydk (administrator)

Oops. My apologies. I misread and/or mistyped.

~0001202

caseydk (administrator)

I can't reproduce this one...

If you don't have any links stored - or just a couple - could you try disabling and removing the module (via the System Admin) and then enabling it again?

~0001277

opto (manager)

solved after reinstalling w2p with dP config

~0001278

opto (manager)

see previous note, didn't know that I can add it directly here

~0001279

caseydk (administrator)

Yes, I gave you status update permissions. ;)
+Notes

-Issue History
Date Modified Username Field Change
2010-08-03 12:53 opto New Issue
2010-08-03 14:11 caseydk Note Added: 0001178
2010-08-03 14:11 caseydk Status new => feedback
2010-08-03 22:21 opto Note Added: 0001182
2010-08-09 12:17 opto Note Added: 0001185
2010-08-12 12:14 caseydk Relationship added has duplicate 0000530
2010-08-12 12:32 opto Note Added: 0001188
2010-08-12 15:26 caseydk Note Added: 0001191
2010-08-12 23:07 caseydk Project Pending Requests => v2.0 Release (Closed)
2010-08-13 23:14 caseydk Relationship deleted has duplicate 0000530
2010-08-13 23:15 caseydk Note Added: 0001202
2010-08-30 22:13 caseydk Project v2.0 Release (Closed) => v2.1 Release (Closed)
2010-09-15 18:46 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-09-16 06:09 opto Note Added: 0001277
2010-09-16 06:10 opto Note Added: 0001278
2010-09-16 06:10 opto Status feedback => resolved
2010-09-16 06:10 opto Resolution open => no change required
2010-09-16 06:10 opto Assigned To => opto
2010-09-16 08:07 caseydk Project v2.2 Release (Closed) => v2.1 Release (Closed)
2010-09-16 08:08 caseydk Note Added: 0001279
2010-09-21 22:11 caseydk Status resolved => closed
2010-09-21 22:39 caseydk Status closed => resolved
2010-09-21 22:47 caseydk Status resolved => closed
2010-09-21 22:47 caseydk Fixed in Version => v2.1
2010-09-21 23:03 caseydk Assigned To opto =>
2010-09-21 23:03 caseydk Product Version => v2.1
+Issue History