Anonymous Login
2020-02-23 09:27 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000560v2.4 Release (Closed)[All Projects] Generalpublic2011-08-16 23:48
Reporterscarey_man 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version2.4 
Summary0000560: Incorrect start/stop date when Dependency tracking on
DescriptionThe Start date is greater than the stop date when 'Dependency tracking' is on and 'Set task start date based on dependency' is selected, with no actual dependency selected.

Reproduce as follows:
Create task ABCD. Save.
Create child task WXYZ. Save.
Check dates.

Update child task WXYZ as follows:
Dependency Tracking: On
Set task start date based on dependency: Selected.
Save.
Check start/stop dates. They will be incorrect.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000800closedcaseydk problem for changing dependant tasks 
related to 0000078closedtrevormorse Task dependencies not cascading 
+Relationships

-Notes

~0002147

caseydk (administrator)

This was resolved as part of r2029 this evening
+Notes

-Issue History
Date Modified Username Field Change
2010-08-25 07:34 scarey_man New Issue
2010-08-30 22:15 caseydk Project v2.0 Release (Closed) => Pending Requests
2011-07-03 23:49 caseydk Relationship added related to 0000078
2011-08-13 22:23 caseydk Project Pending Requests => v2.4 Release (Closed)
2011-08-13 22:23 caseydk Note Added: 0002147
2011-08-13 22:23 caseydk Relationship added duplicate of 0000800
2011-08-13 22:23 caseydk Duplicate ID 0 => 800
2011-08-13 22:23 caseydk Status new => resolved
2011-08-13 22:23 caseydk Resolution open => duplicate
2011-08-13 22:23 caseydk Assigned To => caseydk
2011-08-16 23:48 caseydk Status resolved => closed
2011-08-16 23:48 caseydk Fixed in Version => 2.4
+Issue History