2018-07-21 23:50 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000561v2.1 Release (Closed)[All Projects] Generalpublic2010-09-21 23:07
Reportersasquatch58 
Assigned Topedroa 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Product Versionv2.1 
Target VersionFixed in Versionv2.1 
Summary0000561: Attendees failing to add to Events
DescriptionAttendees can be added to list of "Invited to Event" from list of current users but on Submitting the Event, the invited attendees are dropped from the event and no e-mails are sent out (Mail Attendees is checked and email is working). Seems to occur for most event types checked.
Additional InformationTest user is operating with full admin permissions. 2nd test user (no admin permissions) also has same issue.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000554closedpedroa project and assigning to an event not working wel anymore 
+Relationships

-Notes

~0001235

sasquatch58 (reporter)

Probably same issue as reported in 554

~0001240

pedroa (administrator)

duplicate fixed
+Notes

-Issue History
Date Modified Username Field Change
2010-08-26 02:11 sasquatch58 New Issue
2010-08-26 07:06 caseydk Status new => assigned
2010-08-26 07:06 caseydk Assigned To => caseydk
2010-08-26 07:06 caseydk Priority normal => urgent
2010-08-26 07:06 caseydk Severity minor => major
2010-08-26 07:17 caseydk Project v2.0 Release (Closed) => v2.1 Release (Closed)
2010-08-27 02:12 sasquatch58 Note Added: 0001235
2010-08-28 19:06 pedroa Relationship added duplicate of 0000554
2010-08-28 19:06 pedroa Note Added: 0001240
2010-08-28 19:06 pedroa Duplicate ID 0 => 554
2010-08-28 19:06 pedroa Status assigned => resolved
2010-08-28 19:06 pedroa Resolution open => duplicate
2010-08-28 19:08 pedroa Status resolved => assigned
2010-08-28 19:08 pedroa Assigned To caseydk => pedroa
2010-08-28 19:09 pedroa Status assigned => resolved
2010-08-28 19:09 pedroa Duplicate ID 554 => 0
2010-09-21 22:11 caseydk Status resolved => closed
2010-09-21 22:39 caseydk Status closed => resolved
2010-09-21 22:42 caseydk Status resolved => closed
2010-09-21 22:42 caseydk Fixed in Version => v2.1
2010-09-21 23:07 caseydk Product Version v2.0.1 => v2.1
+Issue History