2018-02-25 03:14 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000569v2.1 Release (Closed)[All Projects] Generalpublic2010-09-21 23:07
Reporteradelphmin 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Versionv2.1 
Target VersionFixed in Versionv2.1 
Summary0000569: Calendar event time doesn't correspond to email event time
DescriptionWhen adding an event and inviting attendants (for inviting attendants you have to implement a fix by pedroix http://forums.web2project.net/viewtopic.php?t=2532) the time in the mail invitation is moved one hour back compared to the acrtual event time being showing in the calendar.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001280

caseydk (administrator)

Resolved in r1463 by cheating.. sort of.

Since the users getting the email invite may each have different timezones than each other and the user sending the invite, we're using the default GMT-ized times and noting it as GMT/UTC.
+Notes

-Issue History
Date Modified Username Field Change
2010-09-08 02:02 adelphmin New Issue
2010-09-13 20:10 caseydk Project Site Infrastructure => v2.1 Release (Closed)
2010-09-13 20:10 caseydk Category Issue Tracker => Calendar
2010-09-18 14:01 caseydk Note Added: 0001280
2010-09-18 14:01 caseydk Status new => resolved
2010-09-18 14:01 caseydk Resolution open => fixed
2010-09-18 14:01 caseydk Assigned To => caseydk
2010-09-21 22:11 caseydk Status resolved => closed
2010-09-21 22:39 caseydk Status closed => resolved
2010-09-21 22:41 caseydk Status resolved => closed
2010-09-21 22:41 caseydk Fixed in Version => v2.1
2010-09-21 23:07 caseydk Product Version => v2.1
+Issue History