2018-07-21 23:50 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000574v2.1 Release (Closed)[All Projects] Generalpublic2010-09-21 23:00
Reporterpcrbr 
Assigned Topedroa 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Product Versionv2.1 
Target VersionFixed in Versionv2.1 
Summary0000574: Invalid character on email message
DescriptionHi Team,

We use web2Project with locale "pt_br". In web interface, all characters are ok (utf-8).

But, when we send some email via task, for example, this email are with other charset.

Example on email:

--
Description:
Descrição da tarefa nos detalhes
--

The right way are:

--
Description:
Descrição tarefa nos detalhes
--

I can see on MIME of email the header:

Content-Type: text/plain; charset="iso-8859-15"

Is there any way to change the charset of email to use the same as the web?

TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001267

pedroa (administrator)

Can you please check you:
locales/pt_br/locales.php

What is your $locale_char_set setting?

Mine is set as utf-8 for pt and so the emails have that charset.

Thanks,

Pedro A.

~0001269

pcrbr (reporter)

Hi Pedro,

my setup is "$locale_char_set = 'utf-8';" too.

I'll do more tests today and I put here my results...


Thanks,

Paulo Raponi

~0001276

pcrbr (reporter)

Hi Pedro,

we tested several times and apparently the problem did not recur.

We can close this ticker now.

~0001284

pedroa (administrator)

Marked as resolved, as reported.

Pedro A.
+Notes

-Issue History
Date Modified Username Field Change
2010-09-10 12:07 pcrbr New Issue
2010-09-10 17:32 caseydk Status new => assigned
2010-09-10 17:32 caseydk Assigned To => pedroa
2010-09-10 17:32 caseydk Project v2.0 Release (Closed) => v2.1 Release (Closed)
2010-09-13 02:22 pedroa Note Added: 0001267
2010-09-13 03:17 pcrbr Note Added: 0001269
2010-09-15 18:45 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-09-16 04:33 pcrbr Note Added: 0001276
2010-09-20 01:29 pedroa Note Added: 0001284
2010-09-20 01:29 pedroa Status assigned => resolved
2010-09-20 01:29 pedroa Resolution open => unable to reproduce
2010-09-21 22:08 caseydk Project v2.2 Release (Closed) => v2.1 Release (Closed)
2010-09-21 22:11 caseydk Status resolved => closed
2010-09-21 22:39 caseydk Status closed => resolved
2010-09-21 22:42 caseydk Status resolved => closed
2010-09-21 22:42 caseydk Fixed in Version => v2.1
2010-09-21 23:00 caseydk Product Version v2.0.0 => v2.1
+Issue History