Anonymous Login
2019-12-14 13:14 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000594v2.2 Release (Closed)[All Projects] Generalpublic2010-12-19 13:23
Reportersham 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Version2.2 
Summary0000594: unable to delete files in root folder
Descriptionif we upload any files in root folder we cannot delete the files in root folder.

but if new folder is created and upload files we can delete both files and folder.
provision should be given to delete the file in root folder
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001437

caseydk (administrator)

Those files can't be deleted because they're currently checked out. You can tell because the little blue arrow on the right is pointed down.

If you check them back in, you can delete as you wish. To check them back in, click the little blue arrow and then either check in on cancel the check in.

~0001467

caseydk (administrator)

In v2.2 release.
+Notes

-Issue History
Date Modified Username Field Change
2010-10-07 02:11 sham New Issue
2010-10-07 02:11 sham File Added: Picture1.jpg
2010-10-08 20:57 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-12-14 21:44 caseydk Note Added: 0001437
2010-12-14 21:44 caseydk Status new => resolved
2010-12-14 21:44 caseydk Resolution open => no change required
2010-12-14 21:44 caseydk Assigned To => caseydk
2010-12-19 13:23 caseydk Note Added: 0001467
2010-12-19 13:23 caseydk Status resolved => closed
2010-12-19 13:23 caseydk Fixed in Version => 2.2
+Issue History