Anonymous Login
2019-11-13 01:07 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000602v2.2 Release (Closed)[All Projects] Generalpublic2010-12-19 13:23
ReporterKyle Skrinak 
Assigned Topedroa 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version2.2 
Summary0000602: javascript error on the projects page
DescriptionTheme: web2project macinscott style
Browser: both FF and Chrome on Mac
I suspect it's javascript related. With firebug running, I get this error on page load:

span.getAttribute is not a function
Line 961

under "scripts" in FB. The UI error is that when I select the "To" date for the gantt chart, and the date picker comes to front and I select another month forward, the date changes from "2010/10/01" to "201012010000," although that doesn't matter, as the JS error has stopped the page's functionality anyhow.

To replicate, load W2P, go to any project view. Then scroll down to the "to" and "from" dates to invoke the pop-up selector. Both "from" and "to" dates error in the same manner.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001321

pedroa (administrator)

Can't replicate under any browser on linux or win.

If that would be the case, none of the calendar pop-ups would work, by the way.

Cheers,

Pedro A.

~0001470

caseydk (administrator)

In v2.2 release.
+Notes

-Issue History
Date Modified Username Field Change
2010-10-11 13:41 Kyle Skrinak New Issue
2010-10-26 06:42 pedroa Note Added: 0001321
2010-10-26 06:42 pedroa Status new => resolved
2010-10-26 06:42 pedroa Resolution open => unable to reproduce
2010-10-26 06:42 pedroa Assigned To => pedroa
2010-11-24 23:35 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-12-19 13:23 caseydk Note Added: 0001470
2010-12-19 13:23 caseydk Status resolved => closed
2010-12-19 13:23 caseydk Fixed in Version => 2.2
+Issue History