Anonymous Login
2019-11-13 02:19 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000617v2.2 Release (Closed)[All Projects] Generalpublic2010-12-19 13:24
Reporteratul 
Assigned Tocaseydk 
PrioritynormalSeverityblockReproducibilityhave not tried
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version2.2 
Summary0000617: On changing start date : Access Denied | You have attempted to access an item in web2Project without the sufficient permissions
DescriptionLogged in as administrator.
I had imported a project using MS-XML.
I changed the start date of the project.

Now, on clicking on the project in project lists, I get this error message :

Access Denied
        
You have attempted to access an item in web2Project without the sufficient permissions to do so. Please contact the web2Project System Administrator.

I am not able to access the project at all.

However, other projects imported in exactly same manner and after modification of start and end dates, are perfectly accessible. No problems.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000622closedcaseydk I can't open project which have empty field above name of department selected 
+Relationships

-Notes

~0001398

caseydk (administrator)


Please look at your database directly..

On the projects table, what is the project_company value for that project?
On the project_departments table, check to see if there are any entries for your project. If so, what are the department_id's that go with it?

~0001435

caseydk (administrator)

Believed to be resolved as of r1509;
Pending further feedback, this is resolved;

~0001476

caseydk (administrator)

In v2.2 release.
+Notes

-Issue History
Date Modified Username Field Change
2010-10-30 22:49 atul New Issue
2010-11-24 23:35 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-12-03 23:40 caseydk Note Added: 0001398
2010-12-03 23:40 caseydk Status new => feedback
2010-12-14 21:38 caseydk Note Added: 0001435
2010-12-14 21:38 caseydk Relationship added duplicate of 0000622
2010-12-14 21:38 caseydk Duplicate ID 0 => 622
2010-12-14 21:38 caseydk Status feedback => resolved
2010-12-14 21:38 caseydk Resolution open => duplicate
2010-12-14 21:38 caseydk Assigned To => caseydk
2010-12-19 13:24 caseydk Note Added: 0001476
2010-12-19 13:24 caseydk Status resolved => closed
2010-12-19 13:24 caseydk Fixed in Version => 2.2
+Issue History