Anonymous Login
2019-06-26 19:02 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000619v2.2 Release (Closed)[All Projects] Generalpublic2010-12-19 13:24
Reportermiroslaw 
Assigned Tocaseydk 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.2 
Summary0000619: New Project - Departments are not visible
DescriptionHi,

I have one company with more departments.
My engineers can access only to the department in which they are.
For example Departments: Dep1 - access/view/edit - allow
This is only permission connected with departments.

When I'm making new project I can't select department (see attachment) for this project, but when I'm making new task in this project I can select departments (see attachment). Is it maybe some kind of bug, because I can't choose department for project, but can for task which is inside of project?
User have all rights for making projects and task same (everything is allow).

Thank you.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001395

caseydk (administrator)

The wrong permissions check was being used.. it was edit-departments, I changed it to access-departments

Resolved in r1512, will be in v2.2 release;

~0001477

caseydk (administrator)

In v2.2 release.
+Notes

-Issue History
Date Modified Username Field Change
2010-11-03 02:00 miroslaw New Issue
2010-11-03 02:00 miroslaw File Added: projectvstask.jpg
2010-11-24 23:35 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-12-03 22:57 caseydk Note Added: 0001395
2010-12-03 22:57 caseydk Status new => resolved
2010-12-03 22:57 caseydk Resolution open => fixed
2010-12-03 22:57 caseydk Assigned To => caseydk
2010-12-19 13:24 caseydk Note Added: 0001477
2010-12-19 13:24 caseydk Status resolved => closed
2010-12-19 13:24 caseydk Fixed in Version => 2.2
+Issue History