Anonymous Login
2019-02-23 04:40 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000624v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:54
Reporterrobertbasic 
Assigned Tocaseydk 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000624: List of countries out of date
DescriptionWhile working on an other issue, I noticed that the list of countries is out of date. I've assembled in a CSV file the most up-to-date list as per the ISO 3166 standard and attached it. It includes the English name of the countries and the 2 letter short codes.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001641

Pierre (reporter)

I looked at the attached .csv file and the php code to feed the database with countries.
I noticed some inconsistencies in the way the current countries are worded, for example: "Andorra, Principality of" while the new file uses simply: "Andorra".
The same is true for at least 10 or even more entries.

Personally I do not care. But I am using the newly suggested "ISO 3166-1" since my first dive into unicode some decades ago. :-)

~0001668

caseydk (administrator)

Updated the country list in r1696
+Notes

-Issue History
Date Modified Username Field Change
2010-11-07 11:57 robertbasic New Issue
2010-11-07 11:57 robertbasic File Added: country-list.csv
2010-11-24 23:35 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-11-24 23:41 caseydk Category -- none specified -- => System Admin
2010-12-15 21:42 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-02-17 09:09 Pierre Note Added: 0001641
2011-02-23 00:44 caseydk Status new => assigned
2011-02-23 00:44 caseydk Assigned To => caseydk
2011-02-23 20:55 caseydk Note Added: 0001668
2011-02-23 20:55 caseydk Status assigned => resolved
2011-02-23 20:55 caseydk Resolution open => fixed
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:54 caseydk Status resolved => closed
+Issue History