Anonymous Login
2019-09-20 20:14 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000641Pending RequestsCore Infrastructurepublic2014-08-16 18:56
Reporterdte 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000641: Add a link to the local web2projectmaster Email
DescriptionSome may have to contact the administrator of a web2project instance. Having a mailto link pointing him in header could help.

Feature request:

New item like "Web2projectmaster Email" in System Configuration which add a link (if not set, no link) as an icon and/or string in header.php (common to all pages).
Additional InformationWeb2projectmaster is like a postmaster or webmaster : someone who has full admin* access of the instance of a web2project in a company, who could tune the instance to whatever needs and could submit bugs and feature requests to Web2project community...

* Anyone will be free to use it as he wants, anyway.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000616new Pending Requests Button to contact administrator availabe for all users - for any kind of request 
related to 0000359closedcaseydk v2.2 Release (Closed) Include SMTP From entry to replace fixed From address admin@site_domain for all mail sends 
+Relationships

-Notes

~0001442

caseydk (administrator)

Resolved in r1531;
Instead of adding the link to the header, it's been added to the system admin screen since admins are the only users who can update it;

~0001453

caseydk (administrator)

In v2.2 release.

~0001488

caseydk (administrator)

Reopened and corrected the subject line to make it more descriptive
+Notes

-Issue History
Date Modified Username Field Change
2010-11-24 06:30 dte New Issue
2010-11-24 23:35 caseydk Project v2.1 Release (Closed) => v2.2 Release (Closed)
2010-12-04 00:08 caseydk Relationship added related to 0000359
2010-12-16 12:55 caseydk Note Added: 0001442
2010-12-16 12:55 caseydk Status new => resolved
2010-12-16 12:55 caseydk Resolution open => fixed
2010-12-16 12:55 caseydk Assigned To => caseydk
2010-12-19 13:18 caseydk Note Added: 0001453
2010-12-19 13:18 caseydk Status resolved => closed
2010-12-19 13:18 caseydk Fixed in Version => 2.2
2010-12-21 13:06 caseydk Assigned To caseydk =>
2010-12-21 13:06 caseydk Status closed => feedback
2010-12-21 13:06 caseydk Resolution fixed => reopened
2010-12-21 13:06 caseydk Note Added: 0001488
2010-12-21 13:07 caseydk Project v2.2 Release (Closed) => Pending Requests
2010-12-21 13:07 caseydk Summary Configurable link to a web2projectmaster Email => Add a link to the local web2projectmaster Email
2014-08-16 18:54 caseydk Category General => Core Infrastructure
2014-08-16 18:54 caseydk Product Version v2.1 =>
2014-08-16 18:54 caseydk Fixed in Version 2.2 =>
2014-08-16 18:55 caseydk Relationship added duplicate of 0000616
2014-08-16 18:56 caseydk Status feedback => closed
2014-08-16 18:56 caseydk Assigned To => caseydk
2014-08-16 18:56 caseydk Resolution reopened => duplicate
+Issue History