Anonymous Login
2020-01-28 11:12 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000644Pending Requests[All Projects] Generalpublic2011-05-30 21:50
Reportermiroslaw 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityunable to reproduce
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000644: Separate permissions for Folders
DescriptionCould you make it possible to have separate permissions for Folders ?
For example. I have more departments. Each department have it's own folder. Maybe it would be good if I could make permission for users from department 1 to have access only to files in folder 1?

TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000615acknowledgedcaseydk v4.0 Release (Planning) New feature for Permission Module: Files 
+Relationships

-Notes

~0001963

caseydk (administrator)

Duplicate.
+Notes

-Issue History
Date Modified Username Field Change
2010-11-25 01:08 miroslaw New Issue
2010-12-08 12:54 caseydk Project v2.2 Release (Closed) => v2.3 Release (Closed)
2011-03-08 22:15 caseydk Project v2.3 Release (Closed) => v2.4 Release (Closed)
2011-05-30 21:49 caseydk Relationship added duplicate of 0000615
2011-05-30 21:49 caseydk Duplicate ID 0 => 615
2011-05-30 21:49 caseydk Status new => resolved
2011-05-30 21:49 caseydk Resolution open => duplicate
2011-05-30 21:49 caseydk Assigned To => caseydk
2011-05-30 21:49 caseydk Project v2.4 Release (Closed) => Pending Requests
2011-05-30 21:50 caseydk Note Added: 0001963
2011-05-30 21:50 caseydk Status resolved => closed
+Issue History