2017-11-20 05:31 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000658v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:53
Reporterhusaragi 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000658: Email notifications not working for initial project creation
DescriptionWhen creating a new project, contacts and assignees are not emailed with notification that a new project exists.
Additional Informationthis is causing implementation issues because people do not want to manually send email to notify people about projects, etc...i can not get people to use the server because it requires manual steps outside to make it work the way it should work by itself.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001482

husaragi (reporter)

discussion in this thread. there are actually several email notification issues that need to be corrected.

http://forums.web2project.net/viewtopic.php?t=2506&highlight=email

~0001498

caseydk (administrator)

Bah. I thought there was an issue, just didn't see anything about it.

Thanks for logging it here.

~0001624

caseydk (administrator)

Resolved in r1637
+Notes

-Issue History
Date Modified Username Field Change
2010-12-20 10:00 husaragi New Issue
2010-12-20 10:01 husaragi Note Added: 0001482
2010-12-23 08:53 caseydk Note Added: 0001498
2010-12-23 08:53 caseydk Project v2.1 Release (Closed) => v2.3 Release (Closed)
2011-02-13 21:28 caseydk Note Added: 0001624
2011-02-13 21:28 caseydk Status new => resolved
2011-02-13 21:28 caseydk Resolution open => fixed
2011-02-13 21:28 caseydk Assigned To => caseydk
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:53 caseydk Status resolved => closed
+Issue History