Anonymous Login
2019-02-21 16:35 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000670v2.3 Release (Closed)[All Projects] Generalpublic2011-03-24 09:53
Reportereureka 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version2.3 
Summary0000670: AJAX loading messagebox misplaced
DescriptionThe AJAX loading messagebox is outside the html document because it's written after the call of footer.php in index.php
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001515

caseydk (administrator)

Resolved in r1567
+Notes

-Issue History
Date Modified Username Field Change
2010-12-25 08:02 eureka New Issue
2010-12-30 20:49 caseydk Project Pending Requests => v2.3 Release (Closed)
2010-12-30 20:49 caseydk Note Added: 0001515
2010-12-30 20:49 caseydk Status new => resolved
2010-12-30 20:49 caseydk Resolution open => fixed
2010-12-30 20:49 caseydk Assigned To => caseydk
2011-03-24 09:53 caseydk Fixed in Version => 2.3
2011-03-24 09:53 caseydk Status resolved => closed
+Issue History