Anonymous Login
2019-08-18 04:30 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000684Pending Requests[All Projects] Generalpublic2011-07-03 22:52
Reporterrv0464 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000684: Where to change content of the notification email
DescriptionI am trying to find the file where i could change the body of emails sent for notification, especially the New account notification.
I found an answer on the forum but it's related to the previous version and doesn't look applicable on 2.2
Could we do it via the System Lookup Values ?

TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000188acknowledgedcaseydk v4.0 Release (Planning) Remove Hard Coded Parameters from New User Created Email 
child of 0000154new Pending Requests Hard-coded System Parameters 
+Relationships

-Notes

~0001530

caseydk (administrator)


Eventually you'll be able to set those in the System Admin.

For now, check /classes/w2p/Output/EmailManager.class.php as that has most of the email bodies.

~0001543

rv0464 (reporter)

The email body for the new account notification by example is not located there. I've tried to find it in others locations but was not successful.

~0001975

caseydk (administrator)

closed as duplicate

~0002005

caseydk (administrator)

closed as dupe
+Notes

-Issue History
Date Modified Username Field Change
2011-01-06 21:51 rv0464 New Issue
2011-01-06 22:33 caseydk Note Added: 0001530
2011-01-06 22:33 caseydk Status new => feedback
2011-01-06 22:33 caseydk Category -- none specified -- => Core Infrastructure
2011-01-06 22:33 caseydk Product Version 2.2 =>
2011-01-06 23:20 caseydk Relationship added child of 0000154
2011-01-06 23:21 caseydk Project v2.2 Release (Closed) => Pending Requests
2011-01-08 11:39 rv0464 Note Added: 0001543
2011-02-24 00:55 caseydk Project Pending Requests => v2.4 Release (Closed)
2011-06-07 22:19 caseydk Note Added: 0001975
2011-06-07 22:19 caseydk Relationship added duplicate of 0000188
2011-06-07 22:19 caseydk Duplicate ID 0 => 188
2011-06-07 22:19 caseydk Status feedback => resolved
2011-06-07 22:19 caseydk Resolution open => duplicate
2011-06-07 22:19 caseydk Assigned To => caseydk
2011-06-07 22:21 caseydk Project v2.4 Release (Closed) => Pending Requests
2011-07-03 22:52 caseydk Note Added: 0002005
2011-07-03 22:52 caseydk Status resolved => closed
+Issue History